Unable to install MXnet in scala

Hi,

I am trying to install mxnet in scala to run. I followed the instructions in Scala on IntelliJ | Apache MXNet

However, when i tried to add the archtype , nothing was added . I got stuck at :

GroupId net.alchim31.maven ArtifactId scala-archetype-simple Version 1.6 Repository https://mvnrepository.com/artifact/net.alchim31.maven/scala-archetype-simple

i tried also with sbt:

libraryDependencies += “org.apache.mxnet” % “mxnet-full_2.11-osx-x86_64-cpu” % “1.5.0”

The top line did nothing and i could not even import the library and the second line fails in sbt as it is not able to find the package according to the logs:

[error] (update) sbt.librarymanagement.ResolveException: Error downloading org.apache.mxnet:mxnet-full_2.11-osx-x86_64-cpu:1.5.0
[error] Not found
[error] Not found

I am using MacOs, Intellij and
scalaVersion := “2.11.12”
java is 8

Could you please help understand how to run a simple example of mxnet in scala?

Thank you

Did you solve this problem?

I have not been able to.