Ninja build Successful but mxnet error on import

I have had my first successful ninja build but I receive this error on import: python: Relink `/lib/x86_64-linux-gnu/, if I then go out and run my cmake command it runs perfectly and re-install mxnet and it works. So what am I missing or doing incorrectly? Note: their were 429 build steps and their were two libraries libmxnet.a 1.7GB and 885MB does that seem correct?

did you install the python package after building? Or is the error thrown while installing the package? Also, 1.7GB sounds like you built debug, which is much slower than release and unfortunately the default. Check the RELEASE_TYPE variable in your cmake file

I will check the release type and this was after a successful install the strange part is I built this exactly the same way on my other machine and it works fine except its probably the debug version. Will rebuild on that machine today and see how it goes. I did several builds today and found that I only have this problem when I checkout 1.5.0.rc1. If I do a build using the master ninja succeeds release lib size is 900mb still doesn’t work, but if I move out of build and run my make cmd delete mxnet reinstall and it all works with libiomp5, libmkldnn, libmklml_intel and libmxnet size 400mb. Also small note had successful build on my jetson nano. Solved installed 1.5.0 rc2 all working too many steps to list.