Error installing mxnet

I ran into this error when i tried importing mxnet after installing it through conda.

I tried installing the latest version of libtiff and openCV, still doesn’t solve this problem. can anyone help?

From the logs I infer that this is probably MacOS. Which version? Did you use the Conda installer?

It’s MacOS High Sierra and I installed using the following command “conda install -c anaconda mxnet”.

This is odd. It’s clearly failing due to lack of a working OpenCV. Did you install it into base? Did you activate the environment?

mxnet ships a static opencv, users don’t need to install it separately (similar to cudnn).

ping @szha for this version mismatch

We don’t maintain the mxnet on conda. I think the conda version is currently maintained by anaconda the company. I’m reaching out them to get some help. In the meantime, you can use the pip version of mxnet.

You can install mxnet in your conda environment simply by calling pip install mxnet after activating the target conda environment.