Error in official faster rcnn-voc example. hybrid_forward()

I am using the script on the voc2007 data.

after the data load, I get the following error while the script reads the train_data:

_File "", line 1, in
runfile('C:/IPA/Projects/trademarkDetection/datasetcreation/frcnn/', wdir='C:/IPA/Projects/trademarkDetection/datasetcreation/frcnn', post_mortem=True)

File "C:\ProgramData\Anaconda3\lib\site-packages\spyder_kernels\customize\", line 827, in runfile
execfile(filename, namespace)

File "C:\ProgramData\Anaconda3\lib\site-packages\spyder_kernels\customize\", line 110, in execfile
exec(compile(, filename, 'exec'), namespace)

File "C:/IPA/Projects/trademarkDetection/datasetcreation/frcnn/", line 527, in
train(net, train_data, val_data, eval_metric, batch_size, ctx, args)

File "C:/IPA/Projects/trademarkDetection/datasetcreation/frcnn/", line 429, in train

File "C:\ProgramData\Anaconda3\lib\site-packages\gluoncv\utils\", line 119, in put
out = self._parallizable.forward_backward(x)

File "C:/IPA/Projects/trademarkDetection/datasetcreation/frcnn/", line 287, in forward_backward
box_targets, box_masks, _ = net(data, gt_box, gt_label)

File "C:\ProgramData\Anaconda3\lib\site-packages\mxnet\gluon\", line 540, in  **call**
out = self.forward(*args)

File "C:\ProgramData\Anaconda3\lib\site-packages\mxnet\gluon\", line 907, in forward
return self._call_cached_op(x, *args)

File "C:\ProgramData\Anaconda3\lib\site-packages\mxnet\gluon\", line 797, in _call_cached_op

File "C:\ProgramData\Anaconda3\lib\site-packages\mxnet\gluon\", line 749, in _build_cache
data, out = self._get_graph(*args)

File "C:\ProgramData\Anaconda3\lib\site-packages\mxnet\gluon\", line 741, in  <em>get_graph
out = self.hybrid_forward(symbol, *grouped_inputs, **params) # pylint: disable=no-value-for-parameter</em>

**TypeError: hybrid_forward() takes from 3 to 4 positional arguments but 5 were given**

Can someone help me with this?
mxnet version - mxnet-cu92==1.4.1

Try updating to the latest mxmet:

pip install mxnet-cu92==1.5.1

if it still doesn’t work, try:

pip install mxnet-cu92 --pre --upgrade

Thanks Thomas. I tried these but unfortunately I am still getting the same error.

Have you tried updating to the latest gluoncv ?

pip install gluoncv --pre --upgrade ?